New Multiloader 5.65

This version of multiloader is having a new improved interface over the v5.64 and some minor fixes.
all those who are flashing there phones now should switch over to the latest version of Multiloader.

Note: If anyone is getting port search problem then they should remove all the USB devices other than your Wave.And you should always use default theme (Lismore) before flashing.

(Multiloader 5.65)

8 thoughts on “New Multiloader 5.65

Leave a Reply

Your email address will not be published. Required fields are marked *